<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<title>Pay day loan brokers regularly raid bank records of bad clients &#124; Woolf Woolf</title>


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://woolfwoolfmag.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="Woolf Woolf &raquo; Feed" href="http://woolfwoolfmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woolf Woolf &raquo; Comments Feed" href="http://woolfwoolfmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Woolf Woolf &raquo; Pay day loan brokers regularly raid bank records of bad clients Comments Feed" href="http://woolfwoolfmag.com/pay-day-loan-brokers-regularly-raid-bank-records/feed/" />
<link rel='stylesheet' id='jetpack-subscriptions-css'  href='http://woolfwoolfmag.com/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='simplyInstagram-css'  href='http://woolfwoolfmag.com/wp-content/plugins/simply-instagram/css/simply-instagram.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://woolfwoolfmag.com/wp-content/plugins/simply-instagram/css/simply-instagram-prettyPhoto.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='http://woolfwoolfmag.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='http://woolfwoolfmag.com/wp-content/plugins/jetpack/modules/widgets/widgets.css?ver=20121003' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://woolfwoolfmag.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://woolfwoolfmag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://woolfwoolfmag.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ezp-css'  href='http://woolfwoolfmag.com/wp-content/plugins/elegant-zazzle-plugin-ezp/css/zstore.css?ver=0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css'  href='http://woolfwoolfmag.com/wp-content/themes/woolf-woolf-child-theme/style.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A700%2C400%2C600&#038;ver=3.9.3' type='text/css' media='all' />
<script type='text/javascript' src='http://woolfwoolfmag.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://woolfwoolfmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://woolfwoolfmag.com/wp-content/plugins/simply-instagram/js/simply-instagram-jquery.prettyPhoto.js?ver=3.1.4'></script>
<script type='text/javascript' src='http://woolfwoolfmag.com/wp-content/themes/max-magazine-1/js/superfish.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://woolfwoolfmag.com/wp-content/themes/max-magazine-1/js/jquery.easing_1.3.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://woolfwoolfmag.com/wp-content/themes/max-magazine-1/js/lofslider.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://woolfwoolfmag.com/wp-content/themes/max-magazine-1/js/jcarousellite_1.0.1.min.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://woolfwoolfmag.com/wp-content/themes/max-magazine-1/js/jquery.mobilemenu.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://woolfwoolfmag.com/wp-content/themes/max-magazine-1/js/custom.js?ver=3.9.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://woolfwoolfmag.com/xmlrpc.php?rsd" />
<link rel='prev' title='Am I able to get a quick payday loan with really credit that is bad?' href='http://woolfwoolfmag.com/am-i-able-to-get-a-quick-payday-loan-with-really-2/' />
<link rel='next' title='Oklahoma money Advance customer information inking about obtaining a money advance in Oklahom' href='http://woolfwoolfmag.com/oklahoma-money-advance-customer-information-inking-2/' />
<link rel='canonical' href='http://woolfwoolfmag.com/pay-day-loan-brokers-regularly-raid-bank-records/' />
<link rel='shortlink' href='http://wp.me/p43D32-8NV' />
<link rel="publisher" href="https://plus.google.com/106402612899795371123"/>
<meta http-equiv="X-UA-Compatible" content="IE=8" />
<!-- BEGIN SimplyInstagram IE -->
<!-- [if IE 9]>
<style type="text/css">

.comment-profile{
	margin: 2px;
	width: 45px;
	float: left;
}
.comment-profile img{
	vertical-align: top;
}
.comment-holder{
	top: 0px;
	width: 200px;
	float: left !important;	
}

.comments-holder{
	width: 210px;
	float: left;
}
</style>
<![endif]-->
<!-- END SimplyInstagram IE -->

<!-- Custom CSS Styles -->
<style type="text/css" media="screen">
a:link {
	color: #000000;
	text-decoration:none;
}

a:visited {
	color: #000000;
}

a:active {
	color: #000000;
}

a:hover {
	color: #000000;
}

<?php if(!empty($twitter_url)){	?>
				<li class="twitter">
				<a href="<?php echo $twitter_url; ?>" target="_blank" title="<?php _e( 'Follow us on twitter','max-magazine' ); ?>"><?php _e( 'Follow us on Twitter','max-magazine' ); ?></a>
				</li>
			<?php
			} 
</style>
<meta name="description" content=" Body-positive, sex-positive, patriarchy-negative."  />
<meta name="google-site-verification" content="106402612899795371123" />
<!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="http://woolfwoolfmag.com/wp-content/uploads/2013/12/8c86c2580032e28d7a4eaea46ed91c27-copy.jpg" />
<link rel="icon" href="http://woolfwoolfmag.com/wp-content/uploads/2013/12/8c86c2580032e28d7a4eaea46ed91c27-copy1.jpg" type="image/gif"/>
<link rel="icon" href="http://woolfwoolfmag.com/wp-content/uploads/2013/12/8c86c2580032e28d7a4eaea46ed91c27-copy2.jpg" type="image/png"/>
<link rel="apple-touch-icon" href="http://woolfwoolfmag.com/wp-content/uploads/2013/12/8c86c2580032e28d7a4eaea46ed91c27-copy3.jpg" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pay day loan brokers regularly raid bank records of bad clients" />
<meta property="og:url" content="http://woolfwoolfmag.com/pay-day-loan-brokers-regularly-raid-bank-records/" />
<meta property="og:description" content="Pay day loan brokers regularly raid bank records of bad clients A brand new strain of payday loan brokers are making as much as 1m efforts each month to raid the lender records of a few of the poor..." />
<meta property="article:published_time" content="2020-12-31T05:36:04+00:00" />
<meta property="article:modified_time" content="2020-12-31T05:36:44+00:00" />
<meta property="article:author" content="http://woolfwoolfmag.com/author/michellecatherine/" />
<meta property="og:site_name" content="Woolf Woolf" />
<meta property="og:image" content="http://wordpress.com/i/blank.jpg" />
<meta name="twitter:site" content="@jetpack" />
<meta name="twitter:card" content="summary" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://woolfwoolfmag.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=20" />
		</head>

<body class="single single-post postid-33847 single-format-standard custom-background">

<div id="container" class="hfeed">

<div id="header">	

		<div class="header-wrap">
		<div class="logo">
							<h1>
					<a href="http://woolfwoolfmag.com" title="Woolf Woolf">
						<img src="http://i1375.photobucket.com/albums/ag470/Miranda_Paquet/woolfwoolflogo2_zps2738d373.png" alt="Woolf Woolf" />
					</a>
				</h1>	
				
		</div>	<!-- /logo -->
		
				
	</div><!-- /wrap -->
	
	<div id="nav">	
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23"><a href="http://woolfwoolfmag.com/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="http://woolfwoolfmag.com/what-is-woolf-woolf/">Woolf Woolf?</a>
<ul class="sub-menu">
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://woolfwoolfmag.com/what-is-woolf-woolf/">What is Woolf Woolf?</a></li>
	<li id="menu-item-693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-693"><a href="http://woolfwoolfmag.com/contribute-woolf-woolf/">Contribute to Woolf Woolf</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="http://woolfwoolfmag.com/contact-woolf-woolf/">Contact Woolf Woolf</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://woolfwoolfmag.com/category/sex/">Sex</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://woolfwoolfmag.com/category/relationships/">Relationships</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://woolfwoolfmag.com/category/beauty/">Beauty</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://woolfwoolfmag.com/category/fashion/">Fashion</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://woolfwoolfmag.com/category/food/">Food</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://woolfwoolfmag.com/category/fuck-off/">Fuck Off</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://woolfwoolfmag.com/category/etc/">Etc.</a></li>
</ul></div>		
	</div>
	
	<div class="clear"></div>
	
</div> <!-- /header -->

<div id="content-container">
<div id="content">		
	
				
					
				<div id="post-33847" class="post-33847 post type-post status-publish format-standard hentry category-uncategorized single-post">
		
					<h2>Pay day loan brokers regularly raid bank records of bad clients</h2>
					<div class="post-meta">							

						<div class="post-meta">
							<span class="date">December 31, 2020</span> 
	  -   <span class="author"><a href="http://woolfwoolfmag.com/author/michellecatherine/" title="Visit Michelle Catherine&#8217;s website" rel="author external">Michelle Catherine</a></span>
						<span class="sep"> - </span>						
						<span class="category"><a href="http://woolfwoolfmag.com/category/uncategorized/" title="View all posts in Uncategorized" rel="category tag">Uncategorized</a></span>
																			<span class="sep"> - </span>
							<span class="comments"><a href="http://woolfwoolfmag.com/pay-day-loan-brokers-regularly-raid-bank-records/#respond" title="Comment on Pay day loan brokers regularly raid bank records of bad clients">no comments</a></span>			
								
						</div>
							
					</div><!-- /post-meta -->
			
					<div class="post-entry">
						<h2>A brand new strain of payday loan brokers are making as much as 1m efforts each month to raid the lender records of a few of the poorest people in society.</h2>
<p>The behavior is provoking security at certainly one of Britain&#8217;s biggest high-street banking institutions, Natwest, which states it really is being overwhelmed with complaints from the many susceptible clients.</p>
<p>NatWest stated it really is seeing that numerous as 640 complaints every single day from clients who state that amounts, usually within the selection of ВЈ50 to ВЈ75, have now been obtained from their reports by organizations they don&#8217;t recognise but have been cash advance agents.</p>
<p>The agents are sites that vow to locate loans, but they are perhaps perhaps perhaps not loan providers by themselves. Usually hidden within the fine print is a clause permitting the payday broker to charge ВЈ50 to ВЈ75 to find the individual a loan вЂ“ in addition to a yearly interest fee because high as 3,000percent. Into the worst instances, the website stocks the individuals bank details with as much as 200 other businesses, which in turn additionally make an effort to levy costs contrary to the person.</p>
<p>The town regulator has gotten a dossier of data concerning the escalating issue, as well as the <a href="https://online-loan.org/payday-loans-ar/flippin/">https://online-loan.org/payday-loans-ar/flippin/</a> Financial Ombudsman provider also confirmed that it really is dealing with a revolution of complaints in regards to the problem.</p>
<p>NatWest, which can be owned by the Royal Bank of Scotland, provided for example a 41-year-old store associate whom took a quick payday loan of ВЈ100 at 2,216per cent interest. Per month later she reported to NatWest after seeing a split charge of ВЈ67.88 compensated to My Loan Now and ВЈ67.95 to Loans Direct on her behalf account, organizations she stated she had never ever handled.</p>
<p>The broker sites inform clients they require their banking account details to find that loan, but then pass them in to up to 200 other agents and loan providers, which in turn look for to draw out charges, even in the event they usually have not provided that loan.<span id="more-33847"></span> All the facts enabling the website to pass regarding the details and need re payments could be concealed within the web site&#8217;s вЂprivacy policy&#8217; or in fine print in the bottom associated with the web page.</p>
<p>The websites utilize advanced solutions to simply simply take cash from individual bank reports. They typically push their costs through bank re payment systems that are processing midnight and 3am, knowing that state advantage re payments are put into reports soon after midnight. If the person residing on jobless or impairment advantage wakes when you look at the they find their money has already vanished morning.</p>
<h2>RBS Natwest, whose moms and dad is majority-owned because of the taxpayer, stated this has ended re payment plans with 20 payday loan agents currently, it is fighting against internet web web sites which reappear under different or .uk domain names.</h2>
<p>Terry Lawson, mind of fraudulence and chargeback operations for RBS and NatWest, stated: вЂњWe&#8217;ve seen good sized quantities of clients incurring costs they do not expect when utilizing a quick payday loan broker since July this season. Clients&#8217; account or debit card details are collected and sent on to as much as 200 other agents and loan providers whom charge them charges for the application for the loan.</p>
<p>вЂњAt its height we had been seeing as much as 640 telephone calls every day on unforeseen charges, but we&#8217;re happy to say we are seeing this decrease because of those things we are using to greatly help stop these razor-sharp practices.вЂќ</p>
<p>Wendy Scurr from Middlesborough, whom lives on disability advantages, seemed for a financial loan on line to get a settee that is new. вЂњI put in my bank details I had got the loan as they said. But right that I had been declined as I submitted the final bit of information, it popped up. We felt I thought not much more about it that I had been conned out of my bank details, but.</p>
<p>вЂњBut from the when I went to take some money out I found there had been two payments made of ВЈ67.88 to My Loan Now and ВЈ59.99 to another lender friday.</p>
<p>вЂњI went to the bank in addition they told me that six mins after My Loan Now had taken the ВЈ67.88, it experimented with make the cash again but it had been refused. when I had nothing leftвЂќ She has because had to improve her banking account to cease duplicated tries to just simply just take cash, while on the phone she gets up to 20 or 30 telephone telephone phone calls and texts a time from cash advance agents.</p>
<p>My Loan Now&#8217;s website displays a caution that it&#8217;ll charge a вЂњone-off loan matching feeвЂќ of ВЈ67.88.</p>
<p>NatWest stated that during August it saw attempts that are 1m cash advance agents to simply simply just take cash from the consumer records, even though bulk had been refused whilst the customers had been currently really overdrawn. It included that it&#8217;s using the вЂњmerchant acquirersвЂќ вЂ“ such as for instance WorldPay and Barclaycard &#8211; to blacklist the agents where possible, and from the following month will totally block re re payments to two associated with the major players.</p>
<p>вЂњWe are reaching down to clients to alert them of those costs and steps that are taking block the deals completely.</p>
<p>We have been additionally earnestly dealing with the industry to improve knowing of these techniques and in some cases halt a number of the agents&#8217; operations, but, they are advanced organisations, they truly are resourceful and much more should be achieved at a market and regulator degree to guard clients whom may already take susceptible circumstances. If one of our customers discovers they will have compensated these costs, they need to get in contact , so them recoup any funds already paid, if possibleвЂќ that we can stop payment of further charges and help.</p>
<p> Just exactly What shocks a number of the victims of cash advance agents is the fact that businesses are often authorised by the Financial Conduct Authority. The FCA stated this has just recently taken regarding the work of authorising credit agents, that has been formerly managed because of the workplace of Fair Trading. What exactly is called вЂњinterim authorisationвЂќ ended up being given to 5,247 agents, and just since 1 October gets the authority started evaluating applications at length.</p>
<p>My Loan now could be the trading name of Katsea Financial possibilities, gives its target in Ipswich and operates ten other loan brands.Peter Tuvey, a manager of Katsea, told the Guardian he didn&#8217;t fee charges and that My Loan Now had been an Isle of Man-registered business which had no link with him. However a check in the Isle of guy registry revealed Tuvey had been additionally registered there as a manager of My Loan Now.</p>
<p>Tuvey stated: вЂњI resigned as being a manager of Katsea (Isle Of guy) in 2014 june. My resignation ended up being as a result of the business changing its principal business methods from a free contrast website with other techniques.вЂќ He would not react to further needs for information.</p>
<p>Loans Direct is run by Syed Rizvi from a target in Manchester. Neither Loans Direct nor Rizvi might be reached for remark.</p>
 <!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-top" style="background-color: #FFEAA8; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='http://1.gravatar.com/avatar/d8c55e74ea76cbe61be4c8e9f25f5bcc?s=100&amp;d=blank&amp;r=R' class='wp-biographia-avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-biographia-text"><h3>About <a href="http://woolfwoolfmag.com/author/michellecatherine/" title="Michelle Catherine">Michelle Catherine</a></h3><p>Michelle is co-founder, editor and #1 fan of Woolf Woolf. She lives 50% of her life in the real world, and the other 50% on twitter. Michelle is into recreational feminist problematising, vintage decadence, cycling, swing-dancing, and cultivating her Bettie bangs.</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="http://woolfwoolfmag.com/author/michellecatherine/" target="_blank" title="Michelle Catherine On The Web" class="wp-biographia-link-text">Web</a></li> | <li><a href="http://www.twitter.com/msmichellecat" target="_blank" title="Michelle Catherine On Twitter" class="wp-biographia-link-text">Twitter</a></li> | <li><a href="http://woolfwoolfmag.com/author/michellecatherine/" target="_blank" title="More Posts By Michelle Catherine" class="wp-biographia-link-text">More Posts (12053)</a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article!</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow" class="share-twitter sd-button share-icon" href="http://woolfwoolfmag.com/pay-day-loan-brokers-regularly-raid-bank-records/?share=twitter" target="_blank" title="Click to share on Twitter" id="sharing-twitter-33847"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" class="share-facebook sd-button share-icon" href="http://woolfwoolfmag.com/pay-day-loan-brokers-regularly-raid-bank-records/?share=facebook" target="_blank" title="Share on Facebook" id="sharing-facebook-33847"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>				
					</div><!-- /post-entry -->
										
					</div><!-- post -->
									
		
					<div id="comments">
	
	
	 <!-- /have_comments -->

	
    								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pay-day-loan-brokers-regularly-raid-bank-records/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://woolfwoolfmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" /><label for="email">E-mail</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='33847' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="23141a51c7" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="226"/></p>		<!-- Checkbox by Newsletter Sign-Up Checkbox v2.0.3 - http://wordpress.org/plugins/newsletter-sign-up/ -->
		<p id="nsu-checkbox">
			<label for="nsu-checkbox-input" id="nsu-checkbox-label">
				<input value="1" id="nsu-checkbox-input" type="checkbox" name="newsletter-sign-up-do"  /> 
				Send Woolf Woolf to my inbox!			</label>
		</p>
		<!-- / Newsletter Sign-Up -->
							</form>
							</div><!-- #respond -->
			
     <!-- /comments_open -->
	
</div><!-- /comments -->
            
			 
		
					
		 <!-- /have_posts -->		
		
</div><!-- /content -->
 
<div id="sidebar">
		
		<div id="arpw_widget-3" class="widget arpw_widget random-posts"><style>
.arpw-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.arpw-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;}.arpw-block a{display:inline!important;text-decoration:none;}.arpw-block h3{background:none!important;clear:none;margin-bottom:0!important;font-weight:400;font-size:12px!important;line-height:1.5;}.arpw-alignleft{border:1px solid #eee!important;box-shadow:none!important;display:inline;float:left;margin:2px 10px 0 0;padding:3px!important;}.arpw-summary{font-size:12px;}.arpw-time{color:#bbb;font-size:11px;}.arpw-clearfix:before,.arpw-clearfix:after{content:"";display:table;}.arpw-clearfix:after{clear:both;}.arpw-clearfix{zoom:1;}
</style>
	
				<div  class="arpw-block">
					
					<ul>

						
							<li class="arpw-clearfix">

								
								<h3 class="arpw-title">
									<a href="http://woolfwoolfmag.com/how-to-write-a-classical-debate-essay-7/" title="Permalink to How to Write a Classical Debate Essay" rel="bookmark">How to Write a Classical Debate Essay</a>
								</h3>

								
								
							</li>

						
							<li class="arpw-clearfix">

								
								<h3 class="arpw-title">
									<a href="http://woolfwoolfmag.com/fraud-deceptions-and-utterly-lies-about-russian-girls-revealed/" title="Permalink to Fraud, Deceptions, And Utterly Lies About Russian Girls Revealed" rel="bookmark">Fraud, Deceptions, And Utterly Lies About Russian Girls Revealed</a>
								</h3>

								
								
							</li>

						
							<li class="arpw-clearfix">

								
								<h3 class="arpw-title">
									<a href="http://woolfwoolfmag.com/how-to-make-sure-you-do-well-bets-at-softball/" title="Permalink to How To make sure you Do well Bets At Softball!" rel="bookmark">How To make sure you Do well Bets At Softball!</a>
								</h3>

								
								
							</li>

						
					</ul>

				</div><!-- .arpw-block - http://wordpress.org/plugins/advanced-random-posts-widget/ -->

			</div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fwoolfwoolfmag&#038;width=250&#038;height=432&#038;colorscheme=light&#038;show_faces=true&#038;stream=false&#038;show_border=true&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 250px;  height: 432px; background: #fff"></iframe></div><div id="text-3" class="widget widget_text">			<div class="textwidget"><!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-href="//plus.google.com/106402612899795371123" data-rel="publisher"></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>
		</div><div id="wp_ara_widget_random_posts-2" class="widget wp_ara_widget_random_posts"><ul>
<li><a href="http://woolfwoolfmag.com/microgaming-fortifies-italian-foothold-with-sks365-43/">Microgaming Fortifies Italian Foothold with SKS365 Deal</a></li>
<li><a href="http://woolfwoolfmag.com/modern-betting-house-source-of-income-comps-by-way/">Modern betting house Source of income Comps By way of David Fransisco</a></li>
<li><a href="http://woolfwoolfmag.com/camhub-cc-down-current-issues-and-status/">Camhub Cc Down? Current Issues And Status.</a></li>
<li><a href="http://woolfwoolfmag.com/the-hidden-truth-about-paper-writing-service-revealed-8/">The Hidden Truth About Paper Writing Service Revealed</a></li>
<li><a href="http://woolfwoolfmag.com/a-extraordinary-very-good-application-with-regard/">A extraordinary Very good application With regard to Mentally stimulating games Players</a></li>
</ul>
</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><!-- Place this tag where you want the su badge to render -->
<su:badge layout="1"></su:badge>

<!-- Place this snippet wherever appropriate -->
<script type="text/javascript">
  (function() {
    var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
    li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
  })();
</script></div>
		</div>		
</div><!-- /sidebar -->
		 
</div> <!-- /content-container -->

    <div id="footer">
        <div class="footer-widgets">
            
			<div id="max_magazine_social_widget-2" class="widget widget_social"><h4>Interact</h4>           <ul>
		   				<li class="twitter">
				<a href="http://twitter.com/woolfwoolfmag" target="_blank" title="Follow us on twitter">Follow us on Twitter.</a>
				</li>
							<li class="facebook">
				<a href="http://www.facebook.com/woolfwoolfmag" target="_blank" title="Like us on Facebook">Like us on Facebook</a>
				</li>
							<li class="rss">
				<a href="http://feeds.feedburner.com/woolfwoolfmag" target="_blank" title="Subscribe RSS Feeds">Subscribe RSS Feeds</a>
				</li>
						
		   </ul>
        </div><div id="text-2" class="widget widget_text"><h4>More</h4>			<div class="textwidget"><a href ="http://woolfwoolfmag.com/contact">Contact Woolf Woolf</a><br>
<a href ="http://woolfwoolfmag.com/advertise-with-woolf-woolf/">Advertise with Woolf Woolf</a><br>
<a href ="http://woolfwoolfmag.com/sitemap/">Woolf Woolf Sitemap</a></div>
		</div>		
			
		</div>
        
		<div class="footer-info">
            <p>	<a href="http://woolfwoolfmag.com/" title="Woolf Woolf">Woolf Woolf</a> 
			Powered by <a href="http://www.wordpress.org">WordPress</a>			
			</p>
			
			<div class="credit">
								<p>Max Magazine Theme was created by <a href="http://gazpo.com/"><img alt="gazpo.com" src="http://woolfwoolfmag.com/wp-content/themes/max-magazine-1/images/logo_12.png"></a></p>
            </div>
        </div>        
	</div>

</div> <!-- /container -->
	<div style="display:none">
	<div class="grofile-hash-map-d8c55e74ea76cbe61be4c8e9f25f5bcc">
	</div>
	</div>

	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/woolfwoolfmag.com\/pay-day-loan-brokers-regularly-raid-bank-records\/":33847}	</script>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://woolfwoolfmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.2'></script>
<link rel='stylesheet' id='kebo-twitter-plugin-css'  href='http://woolfwoolfmag.com/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://woolfwoolfmag.com/wp-includes/js/comment-reply.min.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202053'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recaptcha_options = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://woolfwoolfmag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=20121205'></script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
    
	<script src="http://stats.wp.com/e-202053.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:3.1.1',blog:'59970432',post:'33847',tz:'0'});
	var load_cmc = function(){linktracker_init(59970432,33847,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script></body>
</html>